Мой первый электровел.

Автор Тема: Мой первый электровел.  (Прочитано 10 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн SEGA96

  • Принимайте новенького!
  • *
  • Спасибо:
  • -Сказал: 0
  • -Отблагодарили : 0
  • Сообщений: 1
  • Опыт +1/-0
Мой первый электровел.
« : Сегодня в 14:43:17 »
Всем привет. Собрал мой первый электровел на базе своего stels 630. Мотор mxus редуктор 500w. Батарею заказывал по частям с Китая, собирал ее уже в ЕКБ мой друг (спасибо ему). Собирал он ее из банок 18650 в сборку 13s5p в китайский пластиковый корпус. Кстати если кому нужно собрать АКБ, пишите! У него есть сварочник чтоб такие АКБ сваривать, возможно  и Вам соберет.
 Проехался я на этом аппарате, очень понравилось:) Это как раз то чего не хватает любому велику при поездках на относительно большие расстояния и по гористым местам. Теперь можно ездить на работу минуя все  эти долбаные пробки  [da2]1
 Единственная проблема возникла с pas системой, она не корректно работает. Когда подключаешь провод pas, он работает при любом положении уровня помощи (который на дисплее показывается) даже на 0. При нуле pas вообще не должен работать. Причем он работает всегда на полную мощность, что очень не удобно. Пришлось его пока отключить.
Не пойму в чем может быть проблема, Толи в панели управления (у меня модель s700 от mxus) толи в самом контроллере что-то не так. Также не показывает спидометр и одометр.
Хочу обратиться к тем у кого есть исправная панель управления (не важно lcd или диодная) кто может одолжить ее чтоб проверить, будет ли все работать с другим дисплеем. У меня разъем на 5 пин. Снимать дисплей не нужно! Можно просто подсоединить к моему контроллеру. Я могу сам к Вам подъехать когда и куда Вам удобно. Я живу в районе ул. Малышева - Восточная Если с вашим дисплеем все заработает, то я просто куплю другой дисплей.
Всем откликнувшимся заранее спасибо!


Оффлайн maximusko

  • Электричество дарю!
  • ***
  • Спасибо:
  • -Сказал: 186
  • -Отблагодарили : 90
  • Сообщений: 1802
  • Опыт +13/-1
Re: Мой первый электровел.
« Ответ #1 : Сегодня в 20:27:29 »
На дисплее, говорят, есть меню настроек, может быть не настроен ваш "PAS"